تم ارسال تقييمك بنجاح.

تحديثاتSUSE

556
التصنيفات
تحتوي هذه المنشورات على تنبيهات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تاريخ التحذير

مستوى الخطورة

رقم التحذير

القطاع المستهدف

3 سبتمبر, 2019

● عالي

2019-393

الكل

الـوصـف:

أصدرت SUSE تحديثات لمعالجة عدة ثغرات في المنتجات التالية:

  • SUSE Linux Enterprise Software Development Kit 12-SP4
  • SUSE Linux Enterprise Module for Web Scripting 12
  • SUSE Linux Enterprise High Availability 12-SP4
  • SUSE OpenStack Cloud Crowbar 9
  • SUSE OpenStack Cloud 9
  • SUSE OpenStack Cloud 8
  • SUSE OpenStack Cloud 7
  • SUSE Linux Enterprise Server for SAP 12-SP3
  • SUSE Linux Enterprise Server for SAP 12-SP2
  • SUSE Linux Enterprise Server 12-SP4
  • SUSE Linux Enterprise Server 12-SP3-LTSS
  • SUSE Linux Enterprise Server 12-SP3-BCL
  • SUSE Linux Enterprise Server 12-SP2-LTSS
  • SUSE Linux Enterprise Server 12-SP2-BCL
  • SUSE Linux Enterprise Desktop 12-SP4
  • SUSE Enterprise Storage 5
  • SUSE Enterprise Storage 4
  • SUSE CaaS Platform 3.0
  • HPE Helion Openstack 8
  • SUSE OpenStack Cloud Crowbar 8
  • SUSE Linux Enterprise Server for SAP 12-SP1
  • SUSE Linux Enterprise Server 12-SP5
  • SUSE Linux Enterprise Server 12-SP1-LTSS
  • SUSE Linux Enterprise Module for Public Cloud 12
  • SUSE Linux Enterprise Module for Web Scripting 15-SP1
  • SUSE Linux Enterprise Module for Web Scripting 15

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ أبرز التهديدات الآتية:

  • هجمة حجب الخدمة (DoS)
  • تجاوز سعة مخزن الذاكرة المؤقت.
  • الكشف والافصاح عن المعلومات.
  • رفع الصلاحيات لزيادة قدرته على التعديل في النظام.
  • الوصول إلى معلومات حساسة.

الإجراءات الوقائية:

يوصي المركز بتحديث نسخ المنتج المتأثر، حيث أصدرتSUSE توضيحًا لهذا التحديث:

https://www.suse.com/support/update//

آخر تحديث في 28 أكتوبر, 2019

قيم المحتوى

rate-icon
up icon