التحذيرات الأمنية

التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديث WordPress

71

تاريخ التحذير: 14 يوليو, 2021

مستوى الخطورة ● عالٍ جدًا

رقم التحذير: 2021-3181

القطاع المستهدف: الكل

الوصف:

أصدرت WordPress تحديثًا لمعالجة عددٍ من الثغرات في المنتج التالي:

  • WordPress versions between 3.7 and 5.7.

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • حقن البرمجيات (Code injection)

الإجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة، حيث أصدرت WordPress توضيحًا لهذا التحديث:

آخر تحديث في 14 يوليو, 2021