التنبيهات الأمنية

تم ارسال تقييمك بنجاح.
التصنيفات
تحتوي هذه المنشورات على تنبيهات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تنبيه IBM

293

تاريخ التحذير: 20 يناير, 2022

مستوى الخطورة ● عالٍ جدًا

رقم التحذير: 2022-4256

القطاع المستهدف: الكل

الوصف:

أصدرت IBM عدّة تحديثات لمعالجة عددٍ من الثغرات في عددٍ من منتجاتها:

  • IBM Cloud Pak for Data System 2.0 Openshift Container Platform 4
    • 2.0.0.0 – 2.0.1.1
  • IBM Spectrum Conductor
    • 2.4.1
    • 2.5.0
    • 2.5.1
  • IBM Spectrum Symphony
    • 7.2, 7.2.0.2
    • 7.2.1, 7.2.1.1
    • 7.3
    • 7.3.1
    • 7.3.2
  • IBM Security SOAR
  • IBM Sterling Global Mailbox (GM)
    • 6.0.3 to 6.1.1.0
  • IBM Integrated Analytics System
    • 1.0.0.0 – 1.0.26.2
  • IBM Global High Availability Mailbox
    • 6.0.3-6.1.1.0
  • IBM Db2 Warehouse
  • IBM Disconnected Log Collector
    • v1 – v1.7.1
  • API Connect
    • V10.0.0.0 – V10.0.4.0
    • V10.0.1.0 – V10.0.1.5
    • V2018.4.1.0 – 2018.4.1.17
    • V5.0.0.0 – 5.0.8.12
  • IBM Cloud Pak for Data System 2.0 –
  • Openshift Container Platform 4
    • 2.0.0.0 – 2.0.1

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • تنفيذ برمجيات خبيثة - عن بعد

الاجراءات الوقائية:

يوصي المركز بتحديث المنتجات المتأثرة، حيث أصدرت IBM توضيحًا لهذه التحديثات:

آخر تحديث في 20 يناير, 2022

قيم المحتوى

rate-icon
up icon