تم ارسال تقييمك بنجاح.

تنبيه npm

3444
التصنيفات
تحتوي هذه المنشورات على تنبيهات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تاريخ التحذير

مستوى الخطورة

رقم التحذير

القطاع المستهدف

22 سبتمبر, 2022

● عالي

2022-5265

الكل

الوصف:

أصدرت npm تحديثا بخصوص ثغرة في المنتج التالي:

  • @netlify/ipx
    • < 1.2.3
التهديدات:

يمكن للمهاجم استغلال الثغرة من خلال تنفيذ برمجيات خبيثة.

الاجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة، حيث أصدرت npm توضيحًا لهذا التحديث:

آخر تحديث في 22 سبتمبر, 2022

قيم المحتوى

rate-icon
up icon