التحذيرات الأمنية

التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات SUSE

59

تاريخ التحذير: 21 فبراير, 2021

مستوى الخطورة ● عالي

رقم التحذير: 2021-2505

القطاع المستهدف: الكل

الوصف:

أصدرت SUSE عدة تحديثات لمعالجة عدد من الثغرات في المنتجات التالية:

  • screen
    • HPE Helion Openstack 8
    • SUSE CaaS Platform 4.0
    • SUSE Enterprise Storage 6
    • SUSE Linux Enterprise High Performance Computing 15-ESPOS
    • SUSE Linux Enterprise High Performance Computing 15-LTSS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
    • SUSE Linux Enterprise Module for Basesystem 15-SP2
    • SUSE Linux Enterprise Module for Basesystem 15-SP3
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • SUSE Linux Enterprise Server 12-SP2-LTSS
    • SUSE Linux Enterprise Server 12-SP3-BCL
    • SUSE Linux Enterprise Server 12-SP3-LTSS
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP5
    • SUSE Linux Enterprise Server 15-LTSS
    • SUSE Linux Enterprise Server 15-SP1-BCL
    • SUSE Linux Enterprise Server 15-SP1-LTSS
    • SUSE Linux Enterprise Server for SAP 12-SP2
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Server for SAP 15
    • SUSE Linux Enterprise Server for SAP 15-SP1
    • SUSE Manager Proxy 4.0
    • SUSE Manager Retail Branch Server 4.0
    • SUSE Manager Server 4.0
    • SUSE OpenStack Cloud 7
    • SUSE OpenStack Cloud 8
    • SUSE OpenStack Cloud 9
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud Crowbar 9
  • php7
    • SUSE Linux Enterprise Module for Web Scripting 15-SP2
    • SUSE Linux Enterprise Module for Packagehub Subpackages 15-SP2
  • php72
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE Linux Enterprise Module for Web Scripting 12
  • php74
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE Linux Enterprise Module for Web Scripting 12
  • bind
    • HPE Helion Openstack 8
    • SUSE CaaS Platform 4.0
    • SUSE Enterprise Storage 6
    • SUSE Linux Enterprise Debuginfo 11-SP3
    • SUSE Linux Enterprise Debuginfo 11-SP4
    • SUSE Linux Enterprise High Performance Computing 15-ESPOS
    • SUSE Linux Enterprise High Performance Computing 15-LTSS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
    • SUSE Linux Enterprise Module for Basesystem 15-SP2
    • SUSE Linux Enterprise Module for Server Applications 15-SP2
    • SUSE Linux Enterprise Point of Sale 11-SP3
    • SUSE Linux Enterprise Server 11-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • SUSE Linux Enterprise Server 12-SP2-LTSS
    • SUSE Linux Enterprise Server 12-SP3-BCL
    • SUSE Linux Enterprise Server 12-SP3-LTSS
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP5
    • SUSE Linux Enterprise Server 15-LTSS
    • SUSE Linux Enterprise Server 15-SP1-BCL
    • SUSE Linux Enterprise Server 15-SP1-LTSS
    • SUSE Linux Enterprise Server for SAP 12-SP2
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Server for SAP 15
    • SUSE Linux Enterprise Server for SAP 15-SP1
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE Manager Proxy 4.0
    • SUSE Manager Retail Branch Server 4.0
    • SUSE Manager Server 4.0
    • SUSE OpenStack Cloud 7
    • SUSE OpenStack Cloud 8
    • SUSE OpenStack Cloud 9
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud Crowbar 9
  • java-1_7_1-ibm
    • HPE Helion Openstack 8
    • SUSE Linux Enterprise Server 11-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • SUSE Linux Enterprise Server 12-SP2-LTSS
    • SUSE Linux Enterprise Server 12-SP3-BCL
    • SUSE Linux Enterprise Server 12-SP3-LTSS
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP5
    • SUSE Linux Enterprise Server for SAP 12-SP2
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE OpenStack Cloud 7
    • SUSE OpenStack Cloud 8
    • SUSE OpenStack Cloud 9
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud Crowbar 9
  • python-urllib3
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud 8
    • HPE Helion Openstack 8
  • qemu
    • SUSE Linux Enterprise Module for Server Applications 15-SP2
    • SUSE Linux Enterprise Module for Basesystem 15-SP2
  • ImageMagick
    • SUSE Linux Enterprise Workstation Extension 12-SP5
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE Linux Enterprise Server 12-SP5
  • python3
    • SUSE Linux Enterprise Module for Development Tools 15-SP2
    • SUSE Linux Enterprise Module for Basesystem 15-SP2
  • tomcat
    • SUSE Linux Enterprise Server 12-SP5
    • SUSE Linux Enterprise Module for Web Scripting 15-SP2
  • Linux Kernel
    • SUSE CaaS Platform 4.0
    • SUSE Enterprise Storage 6
    • SUSE Linux Enterprise High Availability 15-SP1
    • SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
    • SUSE Linux Enterprise Module for Live Patching 15-SP1
    • SUSE Linux Enterprise Server 15-SP1-BCL
    • SUSE Linux Enterprise Server 15-SP1-LTSS
    • SUSE Linux Enterprise Server for SAP 15-SP1
    • SUSE Linux Enterprise Workstation Extension 15-SP1
    • SUSE Manager Proxy 4.0
    • SUSE Manager Retail Branch Server 4.0
    • SUSE Manager Server 4.0
  • java-1_8_0-openjdk
    • HPE Helion Openstack 8
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • SUSE Linux Enterprise Server 12-SP2-LTSS
    • SUSE Linux Enterprise Server 12-SP3-BCL
    • SUSE Linux Enterprise Server 12-SP3-LTSS
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP5
    • SUSE Linux Enterprise Server for SAP 12-SP2
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE OpenStack Cloud 7
    • SUSE OpenStack Cloud 8
    • SUSE OpenStack Cloud 9
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud Crowbar 9

التهديدات:

يمكن للمهاجم استغلال هذه الثغرات وتنفيذ ما يلي:

  • هجمة حجب الخدمة (DoS attack)
  • تجاوز سعة مخزن الذاكرة المؤقت
  • حقن CRLF
  • رفع الصلاحيات لزيادة قدرته على التعديل في النظام
  • تنفيذ برمجيات خبيثة عن بعد

الإجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة حيث أصدرتSUSE توضيحًا لهذه التحديثات:

آخر تحديث في 21 فبراير, 2021