التحذيرات الأمنية

التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات ubuntu

25

تاريخ التحذير: 15 اكتوبر, 2020

مستوى الخطورة ● متوسط

رقم التحذير: 2020-1929

القطاع المستهدف: الكل

الوصف:

أصدرت ubuntu تحديثات لمعالجة عدد من الثغرات في المنتجات التالية:

  • php5 - HTML-embedded scripting language interpreter
    • Ubuntu 20.04 LTS
    • Ubuntu 18.04 LTS
    • Ubuntu 16.04 LTS
    • Ubuntu 14.04 ESM
    • Ubuntu 12.04 ESM
  • vim - Vi IMproved - enhanced vi editor
    • Ubuntu 18.04 LTS
    • Ubuntu 16.04 LTS
  • python2.7 - An interactive high-level object-oriented language
    • Ubuntu 18.04 LTS
    • Ubuntu 16.04 LTS
    • Ubuntu 14.04 ESM
    • Ubuntu 12.04 ESM

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • الكشف والإفصاح غير المصرح به للمعلومات
  • حقن CRLF

الإجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة حيث أصدرتubuntu توضيحًا لهذه التحديثات:

آخر تحديث في 15 اكتوبر, 2020