Security Warnings

Your review has been sent successfully
Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

SUSE Updates

94

Warning Date: 22 July, 2021

Severity Level ● High

Warning Number: 2021-3237

Target Sector: All

Description:

SUSE has released security updates to address several vulnerabilities in the following products:

  • Linux Kernel
    • SUSE Linux Enterprise Server for SAP 15
    • SUSE Linux Enterprise Server 15-LTSS
    • SUSE Linux Enterprise Module for Live Patching 15
    • SUSE Linux Enterprise High Performance Computing 15-LTSS
    • SUSE Linux Enterprise High Performance Computing 15-ESPOS
    • SUSE Linux Enterprise High Availability 15
    • SUSE OpenStack Cloud Crowbar 9
    • SUSE OpenStack Cloud 9
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Live Patching 12-SP4
    • SUSE Linux Enterprise High Availability 12-SP4
    • SUSE Linux Enterprise Module for Realtime 15-SP2
    • SUSE Manager Server 4.0
    • SUSE Manager Retail Branch Server 4.0
    • SUSE Manager Proxy 4.0
    • SUSE Linux Enterprise Server for SAP 15-SP1
    • SUSE Linux Enterprise Server 15-SP1-LTSS
    • SUSE Linux Enterprise Server 15-SP1-BCL
    • SUSE Linux Enterprise Module for Live Patching 15-SP1
    • SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
    • SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
    • SUSE Linux Enterprise High Availability 15-SP1
    • SUSE Enterprise Storage 6
    • SUSE CaaS Platform 4.0
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server 12-SP3-LTSS
  • systemd
    • SUSE OpenStack Cloud Crowbar 9
    • SUSE OpenStack Cloud Crowbar 8
    • SUSE OpenStack Cloud 9
    • SUSE OpenStack Cloud 8
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Server for SAP 12-SP3
    • SUSE Linux Enterprise Server 12-SP4-LTSS
    • SUSE Linux Enterprise Server 12-SP3-LTSS
    • SUSE Linux Enterprise Server 12-SP3-BCL
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • HPE Helion Openstack 8
  • dbus-1
    • SUSE Linux Enterprise Software Development Kit 12-SP5
    • SUSE Linux Enterprise Server 12-SP5
  • curl
    • SUSE OpenStack Cloud Crowbar 9
    • SUSE OpenStack Cloud 9
    • SUSE Linux Enterprise Server for SAP 12-SP4
    • SUSE Linux Enterprise Server 12-SP4-LTSS
  • qemu
    • SUSE Linux Enterprise Server 12-SP2-BCL
    • SUSE Linux Enterprise Module for Server Applications 15-SP3
    • SUSE Linux Enterprise Module for Basesystem 15-SP3
  • crmsh
    • SUSE Linux Enterprise High Availability 15-SP3
    • SUSE Linux Enterprise High Availability 15-SP2

Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Denial of service (DoS)
  • Privilege escalation
  • Information disclosure
  • Execute arbitrary code

Best practice and Recommendations:

The CERT team encourages users to review SUSE security advisory and apply the necessary updates:

Last updated at 22 July, 2021

Rate the content

rate-icon