Security Warnings

Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Apache Update

92

Warning Date: 10 June, 2021

Severity Level ● Medium

Warning Number: 2021-3033

Target Sector: All

Description:

Apache has released a security update to address multiple vulnerabilities in the following versions:

  • Apache HTTP Server
    • 2.4.46, 2.4.43, 2.4.41, 2.4.39, 2.4.38, 2.4.37, 2.4.35, 2.4.34, 2.4.33, 2.4.29, 2.4.28, 2.4.27, 2.4.26, 2.4.25, 2.4.23, 2.4.20, 2.4.18, 2.4.17, 2.4.16, 2.4.12, 2.4.10, 2.4.9, 2.4.7, 2.4.6, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.0

Threats:

Attacker could exploit these vulnerability by doing the following:

  • Denial of service (DoS)
  • Execute arbitrary code

Best practice and Recommendations:

The CERT team encourages users to review Apache security advisory and apply the necessary update:

Last updated at 10 June, 2021