Your review has been sent successfully

Dell EMC Update

430
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

20 February, 2020

● High

2020-938

All

Description:

Dell EMC has released security update to address a vulnerability in the following products:

  • Dell Client Consumer and Commercial Platforms:
    • Dell G3 3579
    • Dell G3 3779
    • Dell G3 15 3590
    • Dell G5 15 5590
    • Dell G5 5090
    • Dell G5 5587
    • Dell G7 15 7590
    • Dell G7 17 7790
    • Dell G7 7588
    • Inspiron 14 5490
    • Inspiron 3480
    • Inspiron 3481
    • Inspiron 3490
    • Inspiron 3493
    • Inspiron 3580
    • Inspiron 3581
    • Inspiron 3583
    • Inspiron 3584
    • Inspiron 3590
    • Inspiron 3593
    • Inspiron 3780
    • Inspiron 3781
    • Inspiron 3790
    • Inspiron 3793
    • Inspiron 5390
    • Inspiron 5391
    • Inspiron 5480
    • Inspiron 5481
    • Inspiron 5482
    • Inspiron 5491 2-in-1
    • Inspiron 5493
    • Inspiron 5494
    • Inspiron 5498
    • Inspiron 5580
    • Inspiron 5582
    • Inspiron 5583
    • Inspiron 5584
    • Inspiron 5590
    • Inspiron 5591 2-in-1
    • Inspiron 5593
    • Inspiron 5594
    • Inspiron 5598
    • Inspiron 7380
    • Inspiron 7386
    • Inspiron 7390 2n1
    • Inspiron 7391
    • Inspiron 7391 2-in-1
    • Inspiron 7490
    • Inspiron 7580
    • Inspiron 7586
    • Inspiron 7590
    • Inspiron 7590 2n1
    • Inspiron 7591
    • Inspiron 7591 2 in 1
    • Inspiron 7786
    • Inspiron 7791 2-in-1
    • Latitude 3300
    • Latitude 3301
    • Latitude 3311
    • Latitude 3390 2-in-1
    • Latitude 3400
    • Latitude 3490
    • Latitude 3500
    • Latitude 3590
    • Latitude 5290
    • Latitude 5290 2-in-1
    • Latitude 5300
    • Latitude 5300 2-IN-1
    • Latitude 5400
    • Latitude 5401
    • Latitude 5420 Rugged
    • Latitude 5424 Rugged
    • Latitude 5490
    • Latitude 5491
    • Latitude 5500
    • Latitude 5501
    • Latitude 5590
    • Latitude 5591
    • Latitude 7200 2 in 1
    • Latitude 7220 Rugged Extreme Tablet /
    • Latitude 7220EX Rugged Extreme Tablet
    • Latitude 7290
    • Latitude 7300
    • Latitude 7390
    • Latitude 7390 2-in-1
    • Latitude 7400
    • Latitude 7400 2-in-1
    • Latitude 7424 Rugged Extreme
    • Latitude 7490
    • Precision 3530
    • Precision 3540
    • Precision 3541
    • Precision 5530
    • Precision 5540
    • Precision 7530
    • Precision 7540
    • Precision 7730
    • Precision 7740
    • Vostro 15 7580
    • Vostro 3480
    • Vostro 3481
    • Vostro 3490
    • Vostro 3580
    • Vostro 3581
    • Vostro 3583
    • Vostro 3584
    • Vostro 3590
    • Vostro 5390
    • Vostro 5391
    • Vostro 5481
    • Vostro 5490
    • Vostro 5581
    • Vostro 5590
    • Vostro 7590
    • Wyse 5070 Thin Client
    • Wyse 5470
    • XPS 13 (9380)
    • Wyse 5470 All-In-One
    • XPS 15 (9575) 2-in-1
    • XPS 15 7590
    • XPS 15 9570

Threats:

Attacker could exploit this vulnerability by overwriting arbitrary files via a symlink attack.

Best practice and Recommendations:

The CERT team encourages users to review Dell EMC security advisory and apply the necessary updates:

Last updated at 20 February, 2020

Rate the content

rate-icon
up icon