Security Warnings

Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Joomla! Updates

38

Warning Date: 13 January, 2021

Severity Level ● Low

Warning Number: 2021-2316

Target Sector: All

Description:

Joomla! has released security updates to address multiple vulnerabilities in the following product:

  • Joomla! CMS
    • 3.1.0 - 3.9.23

Threats:

Attacker could exploit these vulnerabilities by causing the following:

  • Cross-site scripting (XSS)

Best practice and Recommendations:

The CERT team encourages users to review Joomla! security advisory and update to version 3.9.24:

Last updated at 13 January, 2021