Your review has been sent successfully

Apple Alert

515
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

17 May, 2022

● High

2022-4842

All

Description:

Apple has released security updates to address multiple vulnerabilities in their products. Apple recommends updating the products to the following versions:

  • Safari 15.5
    • Available for:
      • macOS Big Sur and macOS Catalina
  • tvOS 15.5
    • Available for:
      • Apple TV 4K, Apple TV 4K (2nd generation), and Apple TV HD
  • Xcode 13.4
    • Available for:
      • macOS Monterey 12 and later
  • Security Update 2022-004 Catalina
    • Available for:
      • macOS Catalina
  • macOS Big Sur 11.6.6
    • Available for:
      • macOS Big Sur
  • macOS Monterey 12.4
    • Available for:
      • macOS Monterey
  • watchOS 8.6
    • Available for:
      • Apple Watch Series 3 and later
  • iOS 15.5 and iPadOS 15.5
    • Available for:
      • iPhone 6s and later, iPad Pro (all models), iPad Air 2 and later, iPad 5th generation and later, iPad mini 4 and later, and iPod touch (7th generation)
Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Execute arbitrary code
  • Elevate privileges
  • Memory corruption
  • Denial of service (DoS)
Best practice and Recommendations:

The CERT team encourages users to review Apple security advisory and apply the necessary updates:

Last updated at 17 May, 2022

Rate the content

rate-icon
up icon