Your review has been sent successfully

HPE Alert

2064
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

22 September, 2022

● High

2022-5270

All

Description:

HPE has released a security update to address several vulnerabilities in the following products:

  • Brocade Fabric OS (FOS):
    • v9.1 prior to v9.1.1
    • v9.0 prior to v9.0.1e
    • v8.2 prior to v8.2.3c
    • v7.4 prior to v7.4.2j
  • HPE Edgeline e920 Server Blade
    • Prior to 1.62_08-16-2022
  • HPE Edgeline e920d Server Blade
    • Prior to 1.62_08-16-2022
  • HPE Edgeline e920t Server Blade
  • Prior to 1.62_08-16-2022
Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Sensitive information disclosure
  • Escalation of Privilege
  • Denial of Service (DoS)
  • Arbitrary Code Execution
  • Memory corruption
  • Buffer Overflow
Best practice and Recommendations:
Last updated at 22 September, 2022

Rate the content

rate-icon
up icon