Security Warnings

Your review has been sent successfully
Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Sassy Social Share plugin (WordPress) Update

50

Warning Date: 21 October, 2021

Severity Level ● Medium

Warning Number: 2021-3718

Target Sector: All

Description:

Wordfence has released a security update to address a vulnerability in the following product:

  • Sassy Social Share
    • 3.3.23

Threats:

An attacker could exploit this vulnerability by injecting malicious commands.

Best practice and Recommendations:

The CERT team encourages users to review Wordfence security advisory and apply the necessary update:

Last updated at 21 October, 2021

Rate the content

rate-icon