Security Alerts

Your review has been sent successfully
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Ubuntu Warning

127

Warning Date: 12 January, 2022

Severity Level ● High

Warning Number: 2022-4194

Target Sector: All

Description:

Ubuntu has released security updates to address several vulnerabilities in the following products:

  • Linux
    • Ubuntu 21.10
    • Ubuntu 21.04
    • Ubuntu 20.04 LTS
  • Linux kernel (OEM)
    • Ubuntu 20.04 LTS
  • Apache Log4j 2
    • Ubuntu 21.10
    • Ubuntu 21.04
    • Ubuntu 20.04 LTS
    • Ubuntu 18.04 LTS
  • Exiv2
    • Ubuntu 21.10
    • Ubuntu 21.04
    • Ubuntu 20.04 LTS
    • Ubuntu 16.04 ESM
Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Denial-of-service (DoS)
Best practice and Recommendations:

The CERT team encourages users to review ubuntu security advisory and apply the necessary updates:

Last updated at 12 January, 2022

Rate the content

rate-icon
up icon