التحذيرات الأمنية

تم ارسال تقييمك بنجاح.
التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات Adobe

569

تاريخ التحذير: 15 يناير, 2020

مستوى الخطورة ● عالٍ جدًا

رقم التحذير: 2020-794

القطاع المستهدف: الكل

الوصف:

أصدرت Adobe عدّة تحديثات لمعالجة عددًا من الثغرات في المنتجات التالية:

  • Illustrator CC 2019 لنظام Windows نسخة 24.0 وما قبل
  • Adobe Experience Manager للنسخ: 6.5, 6.4, 6.3, 6.2, 6.1, 6.0

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • هجمة البرمجة عبر المواقع (Cross-site scripting (XSS)) والذي قد يؤدي إلى الكشف والإفصاح عن المعلومات.
  • أعطال بالذاكرة؛ مما يسمح للمهاجم بتنفيذ برمجيات خبيثة.

الإجراءات الوقائية:

يوصي المركز بتحديث المنتجات المتأثرة، حيث أصدرت Adobe توضيحًا لهذه التحديثات:

https://helpx.adobe.com/security/products/experience-manager/apsb20-01.html

https://helpx.adobe.com/security/products/illustrator/apsb20-03.html

آخر تحديث في 15 يناير, 2020

قيم المحتوى

rate-icon