التحذيرات الأمنية

تم ارسال تقييمك بنجاح.
التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات SUSE

430

تاريخ التحذير: 20 أغسطس, 2019

مستوى الخطورة ● عالي

رقم التحذير: 2019-358

القطاع المستهدف: الكل

الوصف:

أصدرت SUSE عدة تحديثات لمعالجة عدد من الثغرات في المنتجات التالية:

  • SUSE OpenStack Cloud 7
  • SUSE OpenStack Cloud Crowbar 8, 9
  • SUSE Linux Enterprise Module for Web Scripting 12
  • SUSE Enterprise Storage 4

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • هجمة حجب الخدمة (DoS attack).
  • حقن البرمجيات (Code injection).
  • تعطل الخدمة.
  • تعديل غير مصرح به.
  • هجمة البرمجة عبر المواقع ((Cross-site scripting (XSS)

الإجراءات الوقائية:

يوصي المركز بتحديث نسخ المنتجات المتأثرة، حيث أصدرت SUSE توضيحًا لهذه التحديثات:

https://www.suse.com/support/update/

آخر تحديث في 28 أكتوبر, 2019

قيم المحتوى

rate-icon