التحذيرات الأمنية

تم ارسال تقييمك بنجاح.
التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات Ubuntu

269

تاريخ التحذير: 15 سبتمبر, 2019

مستوى الخطورة ● متوسط

رقم التحذير: 2019-432

القطاع المستهدف: الكل

الـوصـف:

أصدرت Ubuntu تحديثات لمعالجة عدة ثغرات في النسخ التالية:

  • Ubuntu 19.04
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 ESM
  • Ubuntu 12.04 ESM

التهديدات:

تتسبب الثغرة بالتالي:

  • تجاوز سعة مخزن الذاكرة المؤقت.
  • هجمة حجب الخدمة (.(DoS attack.

الإجراءات الوقائية:

يوصي المركز بتحديث نسخ المنتج المتأثر، حيث أصدرت Ubuntu توضيحًا لهذا التحديث:

https://usn.ubuntu.com/4124-1/

آخر تحديث في 29 أكتوبر, 2019

قيم المحتوى

rate-icon