تم ارسال تقييمك بنجاح.

تحديث SUSE

562
التصنيفات
تحتوي هذه المنشورات على تنبيهات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تاريخ التحذير

مستوى الخطورة

رقم التحذير

القطاع المستهدف

2 سبتمبر, 2019

● عالي

2019-388

الكل

الـوصـف:

أصدرت SUSE عدة تحديثات لمعالجة عدد من الثغرات في المنتجات التالية:

  • SUSE Linux Enterprise Server 11-SP4-LTSS, 11-EXTRA.
  • SUSE Linux Enterprise Debuginfo 11-SP4.
  • SUSE Linux Enterprise Module for Web Scripting 12.
  • SUSE Linux Enterprise Module for Basesystem 15-SP1.
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1.

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • تجاوز سعة مخزن الذاكرة المؤقت.
  • هجمة حجب الخدمة (DoS attack).
  • حقن البرمجيات (Code injection).

الإجراءات الوقائية:

يوصي المركز بتحديث نسخ المنتجات المتأثرة، حيث أصدرت SUSE توضيحًا لهذه التحديثات:

https://www.suse.com/support/update/

آخر تحديث في 28 أكتوبر, 2019

قيم المحتوى

rate-icon
up icon