التحذيرات الأمنية

التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديثات Ubuntu

27

تاريخ التحذير: 23 سبتمبر, 2020

مستوى الخطورة ● متوسط

رقم التحذير: 2020-1821

القطاع المستهدف: الكل

الوصف:

أصدرت Ubuntu عدّة تحديثات لمعالجة عددٍ من الثغرات في النسخ التالية:

  • Ceph
    • Ubuntu 18.04 LTS
    • Ubuntu 16.04 LTS
  • FreeImage
    • Ubuntu 18.04 LTS
  • BusyBox
    • Ubuntu 20.04 LTS
    • Ubuntu 18.04 LTS
  • Debian-LAN
    • Ubuntu 18.04 LTS
  • Netty
    • Ubuntu 18.04 LTS
  • Linux kernel
    • Ubuntu 20.04 LTS
    • Ubuntu 18.04 LTS
  • LTSP Display Manager
    • Ubuntu 20.04 LTS

التهديدات:

يمكن للمهاجم استغلال الثغرات وتنفيذ ما يلي:

  • حجب الخدمة (DoS).
  • الحصول على صلاحيات مستخدم (root).
  • الحصول على معلومات حساسة.
  • تنفيذ برمجيات خبيثة.

الإجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة، حيث أصدرت Ubuntu توضيحًا لهذه التحديثات:

آخر تحديث في 23 سبتمبر, 2020