التحذيرات الأمنية

التصنيفات
تحتوي هذه المنشورات على تحذيرات أمنية، بما في ذلك ثغرات رقمية وهجمات إلكترونية وتحديثات تقنية، وقد تم تصنيفها وفقًا لحساسيتها.

عالٍ جدًا

عالي

متوسط

منخفض

تحديث WooCommerce (WordPress )

70

تاريخ التحذير: 16 يوليو, 2021

مستوى الخطورة ● عالٍ جدًا

رقم التحذير: 2021-3210

القطاع المستهدف: الكل

الوصف:

أصدرت Wordfence تحديثًا لمعالجة ثغرة في المنتج التالي:

  • WooCommerce
    • WooCommerce plugin 3.3 to 5.5
    • WooCommerce Blocks plugin 2.5 to 5.5

التهديدات:

يمكن للمهاجم استغلال الثغرة وتنفيذ ما يلي:

  • حقن SQL

الإجراءات الوقائية:

يوصي المركز بتحديث النسخ المتأثرة حيث أصدرت Wordfence توضيحًا لهذه التحديثات:

آخر تحديث في 16 يوليو, 2021