Your review has been sent successfully

OpenSSL Updates

2782
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

24 September, 2019

● Low

2019-452

All

Description:

OpenSSL has released security updates to address vulnerabilities in the following product:

  • OpenSSL Versions: 1.1.1, 1.1.0 and 1.0.2

Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Unauthorized disclosure of information.

Best practice and Recommendations:

The CERT team encourages users to review OpenSSL security advisory and apply the necessary updates:

https://www.openssl.org/news/vulnerabilities.html

Last updated at 29 October, 2019

Rate the content

rate-icon
up icon