Your review has been sent successfully

Dell EMC Alert

30634
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

4 August, 2022

● Critical

2022-5094

All

Description:

DELL EMC has released security updates to address several vulnerabilities in the following products:

  • Dell VPLEX VS2 and VS6
  • Dell VPLEX VS2-Server-PE
Threats:

The attacker could exploit the vulnerabilities and do the following:

  • Unauthorized disclosure of information
  • Denial of service attack (DoS)
  • Unauthorized modification
  • Escalation of privilege
  • Execute arbitrary code
  • Memory corruption
Best practice and Recommendations:
Last updated at 4 August, 2022

Rate the content

rate-icon
up icon