Security Warnings

Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

HPE Update

58

Warning Date: 2 May, 2021

Severity Level ● High

Warning Number: 2021-2860

Target Sector: All

Description:

HPE has released a security update to address these vulnerabilities in the following product:

  • HP-UX BIND BIND 9.11.1 prior to C.9.11.1.5.0

Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Buffer overflow
  • Denial of service attack (DoS)

Best practice and Recommendations:

The CERT team encourages users to review HPE security advisory and apply the necessary updates:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbux04128en_us

Last updated at 2 May, 2021