Your review has been sent successfully

NETGEAR Update

2449
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Warning Date

Severity Level

Warning Number

Target Sector

5 March, 2020

● Medium

2020-988

All

Description:

NETGEAR has released a security update to address a vulnerability in the following products:

  • D7800, running firmware versions prior to 1.0.1.56
  • R7500v2, running firmware versions prior to 1.0.3.46
  • R7800, running firmware versions prior to 1.0.2.68
  • R8900, running firmware versions prior to 1.0.4.28
  • R9000, running firmware versions prior to 1.0.4.28
  • RAX120, running firmware versions prior to 1.0.0.78
  • RBR20, running firmware versions prior to 2.3.5.26
  • RBS20, running firmware versions prior to 2.3.5.26
  • RBK20, running firmware versions prior to 2.3.5.26
  • RBR40, running firmware versions prior to 2.3.5.30
  • RBS40, running firmware versions prior to 2.3.5.30
  • RBK40, running firmware versions prior to 2.3.5.30
  • RBR50, running firmware versions prior to 2.3.5.30
  • RBS50, running firmware versions prior to 2.3.5.30
  • RBK50, running firmware versions prior to 2.3.5.30
  • XR500, running firmware versions prior to 2.3.2.56
  • XR700, running firmware versions prior to 1.0.1.10

Threats:

Attacker could exploit the vulnerability by doing the following:

  • Cross-site scripting (XSS).

Best practice and Recommendations:

The CERT team encourages users to review NETGEAR security advisory and apply the necessary update:

Last updated at 5 March, 2020

Rate the content

rate-icon
up icon