Security Alerts

Your review has been sent successfully
Classification
These posts contain security alerts, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

SUSE Updates

246

Warning Date: 27 February, 2020

Severity Level ● High

Warning Number: 2020-974

Target Sector: All

Description

SUSE has released security updates to address multiple vulnerabilities in the following products:

    • SUSE OpenStack Cloud Crowbar 8
    • PYTHON 3
    • PPP
    • nodejs6
  • SUSE OpenStack Cloud 8
    • PYTHON 3
    • PPP
  • SUSE OpenStack Cloud 7
    • PYTHON 3
    • PPP
    • nodejs6
    • ovmf
  • SUSE Linux Enterprise Software Development Kit 12-SP5
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Software Development Kit 12-SP4
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server for SAP 12-SP3
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server for SAP 12-SP2
    • PYTHON 3
    • PPP
    • Ovmf
  • SUSE Linux Enterprise Server for SAP 12-SP1
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server 12-SP5
    • PYTHON 3
    • PPP
    • squid
  • SUSE Linux Enterprise Server 12-SP4
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server 12-SP3-LTSS
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server 12-SP3-BCL
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Server 12-SP2-LTSS
    • PYTHON 3
    • PPP
    • Ovmf
  • SUSE Linux Enterprise Server 12-SP2-BCL
    • PYTHON 3
    • PPP
    • Ovmf
  • SUSE Linux Enterprise Module for Web Scripting 12
    • PYTHON 3
    • PPP
    • nodejs6
  • SUSE Linux Enterprise Desktop 12-SP4
    • PYTHON 3
    • PPP
  • SUSE Enterprise Storage 5
    • PYTHON 3
    • PPP
  • HPE Helion Openstack 8
    • PYTHON 3
    • PPP
  • SUSE Linux Enterprise Module for Server Applications 15-SP1
    • mariadb
    • squid
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15-SP1
    • Mariadb
  • SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
    • ppp
  • SUSE Linux Enterprise Module for Desktop Applications 15-SP1
    • ppp
  • SUSE Linux Enterprise Module for Desktop Applications 15
    • ppp
  • SUSE OpenStack Cloud Crowbar 9
    • nodejs6

Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Memory leak.
  • Buffer overflow.
  • information disclosure.

Best practice and Recommendations:

The CERT team encourages users to review IBM security advisory and apply the necessary updates:

Last updated at 27 February, 2020

Rate the content

rate-icon
up icon