Security Warnings

Classification
These posts contain security warnings, including digital loopholes, electronic attacks, technical updates, and they are classified base on the level of severity.

Critical

High

Medium

Low

Adobe Updates

245

Warning Date: 9 June, 2021

Severity Level ● Critical

Warning Number: 2021-3017

Target Sector: All

Description:

Adobe has released security updates to address several vulnerabilities in the following products:

  • Adobe Animate
    • 21.0.6  and earlier versions      
  • Adobe After Effects
    • 18.2 and earlier versions      
  • Adobe Premiere Elements (installer)
    • 5.2 and earlier versions
  • Photoshop Elements (installer) 
    • 5.2 and earlier versions       
  • RoboHelp Server
    • 2019.0.9 and earlier versions 
  • Creative Cloud Desktop Application (Installer)
    • 2.4 and earlier version
  • Adobe Experience Manager (AEM)
    • AEM Cloud Service (CS)
    • 6.5.8.0 and earlier versions
  • Photoshop 2020
    • 21.2.8 and earlier versions
  • Photoshop 2021
    • 22.4.1 and earlier versions    
  • Acrobat DC
    • 2021.001.20155 and earlier versions         
  • Acrobat Reader DC
    • 2021.001.20155 and earlier versions         
  • Acrobat 2020
    • 2020.001.30025 and earlier versions
  • Acrobat Reader 2020
    • 2020.001.30025 and earlier versions
  • Acrobat 2017
    • 2017.011.30196  and earlier versions         
  • Acrobat Reader 2017
    • 2017.011.30196  and earlier versions         

Threats:

Attacker could exploit these vulnerabilities by doing the following:

  • Execute arbitrary code
  • Unauthorized disclosure of information
  • Escalation of privilege
  • Denial of service (DoS)
  • Bypass of a protection mechanism

Best practice and Recommendations:

The CERT team encourages users to review Adobe security advisory and apply the necessary updates:

Last updated at 9 June, 2021